Elevated Errors for API and Website
Incident Report for ScienceIO
Resolved
This incident has been resolved.
Posted Jun 13, 2023 - 18:07 EDT
Monitoring
Upstream fixes for AWS services and Vercel hosting have been merged and we are monitoring the rollout of the fix. API and Website services both appear operational. We will continue to monitor all services to confirm full recovery.
Posted Jun 13, 2023 - 17:32 EDT
Update
We are beginning to see an improvement in Website error rates due to partial recovery of AWS services. API error rates remain high. We are continuing to monitor closely as we work towards full recovery across all services.
Posted Jun 13, 2023 - 16:49 EDT
Update
We are continuing to monitor the situation with AWS and Vercel outages in us-east-1 as they work to resolve the outage.
Posted Jun 13, 2023 - 16:08 EDT
Identified
An issue has been identified with AWS Lambda execution of our API and Vercel hosting of our website that is causing a major outage and we are waiting on a fix to be rolled out. For more information, see the AWS status at https://health.aws.amazon.com/health/status and Vercel status at https://www.vercel-status.com/
Posted Jun 13, 2023 - 15:39 EDT
This incident affected: ScienceIO API and ScienceIO Website.